Skip to end of metadata
Go to start of metadata

Problem:


Ist bei der Verwendung der Produkte von Signavio immer die aktuellste Version einer Software notwendig? Als Beispiel, muss man die letzte Version des Microsoft SQL Servers 2016 verwenden oder nur die aktuellste Version eines Browsers?



Solution:


Generell empfehlen wir, die aktuelle Version zu verwenden, machen dies aber aktuell nicht verpflichtend. Also wenn ein Unternehmen zum Beispiel aktuell MS SQL 2012 verwendet, kann diese Version für dem Signavio Process Manager verwendet werden. Bei Browsern haben wir eine Kompatibilitätsübersicht. Signavio stellt in der Regel den Support für Versionen von Anbietern ein, wenn diese ihre Produkte offiziell nicht mehr weiter supporten, wie zum Beispiel Microsoft mit dem MS SQL 2008 Server ab 2020.